Jump to content

Temperatura Eccessiva Dopo Mappatura


discovery2005

Recommended Posts

Salve gente sono nuovo del forum, mi chiamo Simone e sono di Ancona, vorrei un consiglio da qualche esperto.

Ho un Alfa 156 JTD 115cv, in pratica dopo la mappatura da un esperto del nord Italia (Bergamo) ho notato un innalzamento della temperatura quando tiro la macchina sia a bassa velocità che ad alta, prima della mappa non mi superava mai i 90 gradi, ora quando tiro arriva quasi a 3/4 dello strumento penso 105-108 gradi.

Vorrei sapere se la cosa è normale o è un errore di mappatura, il termostato dovrebbe essere ok l'ho cambiato un mese prima della mappa, i radiatori li ho smontati e lavati, quel che mi sembra strano è che mi sembra impossibile che ad alta velocità con tutta l'aria che prende l'auto il radiatore non riesca a smaltire il calore in eccesso, è assurdo che il calore prodotto dal motore sia maggiore di quello che riesce a smaltire il radiatore, ho fatto anche una prova l'ho tirata ad alta velocità, quando ha raggiunto la temperatura che vi ho prima detto, mi sono subito fermato e aperto il cofano, il radiatore era rovente e la ventola era accesa per cui il termostato funziona bene altrimenti il radiatore sarebbe stato freddo, Boo mi sembra strano che ad alte velocità il motore non si raffreddi partendo anche la ventola, il mappatore mi ha detto che ci stà che scaldi un pochetto di più sarà vero???

Comunque se non tiro la macchina o vado ad alta velocità non superando i 3/4 di gas la temperatura rimane normale

Link to comment
Share on other sites

se la temperatura è aumentata dopo aver fatto la mappatura stai attento , a qualcuno che conosco si è fuso mezzo motore, il mappatore "espertissimo" gli aveva dato 5°gradi di anticipo , 150punti sul turbo e poco gasolio, la macchina faceva zero fumo, e ci credo! ed dopo qualche settimana si fusero 2 iniettori danneggiando il cielo dei pistoni,  e la macchina andava anche male, per cui è meglio mettere il file originale e vedere, capita anche di bruciare la guarnizione della testata, ma in questo caso mi sembra improbabile, comunque se posti il file si può vedere se il difetto derivi da lì

Link to comment
Share on other sites

Salve gente sono nuovo del forum, mi chiamo Simone e sono di Ancona, vorrei un consiglio da qualche esperto.

Ho un Alfa 156 JTD 115cv, in pratica dopo la mappatura da un esperto del nord Italia (Bergamo) ho notato un innalzamento della temperatura quando tiro la macchina sia a bassa velocità che ad alta, prima della mappa non mi superava mai i 90 gradi, ora quando tiro arriva quasi a 3/4 dello strumento penso 105-108 gradi.

Vorrei sapere se la cosa è normale o è un errore di mappatura, il termostato dovrebbe essere ok l'ho cambiato un mese prima della mappa, i radiatori li ho smontati e lavati, quel che mi sembra strano è che mi sembra impossibile che ad alta velocità con tutta l'aria che prende l'auto il radiatore non riesca a smaltire il calore in eccesso, è assurdo che il calore prodotto dal motore sia maggiore di quello che riesce a smaltire il radiatore, ho fatto anche una prova l'ho tirata ad alta velocità, quando ha raggiunto la temperatura che vi ho prima detto, mi sono subito fermato e aperto il cofano, il radiatore era rovente e la ventola era accesa per cui il termostato funziona bene altrimenti il radiatore sarebbe stato freddo, Boo mi sembra strano che ad alte velocità il motore non si raffreddi partendo anche la ventola, il mappatore mi ha detto che ci stà che scaldi un pochetto di più sarà vero???

Comunque se non tiro la macchina o vado ad alta velocità non superando i 3/4 di gas la temperatura rimane normale

 

Benvenuto Simone, ti invito a presentarti nell'apposita sezione "presentazioni" in modo che tutti ti conosceranno... e a leggerti il regolamento del forum

Link to comment
Share on other sites

quasi sicuramente chi ha mappato la car ha impostato qualche mappa davvero al limite, quasi sicuramente l'anticipo

d'iniezione o ha alzato la quantità del gasolio non perfettamente in proporzione alla pressione del turbo.

Comunque (sicuramente non sarà questo il caso) portando un motore ad avere prestazioni maggiori le temperature si alzano un pochetto 

Link to comment
Share on other sites

quasi sicuramente chi ha mappato la car ha impostato qualche mappa davvero al limite, quasi sicuramente l'anticipo

d'iniezione o ha alzato la quantità del gasolio non perfettamente in proporzione alla pressione del turbo.

Comunque (sicuramente non sarà questo il caso) portando un motore ad avere prestazioni maggiori le temperature si alzano un pochetto

non e vero!!! Se la mappa e fatta bene rimane tutto nella norma.
Link to comment
Share on other sites

Slave a tutti e grazie per le risposte, comunque mi sono presentato ora nella sezione apposita come richiesto dal moderatore, comunque mi ripresento anche quà: sono un meccanico professionista con 15 anni di esperienza di cui gli ultime 7 in Bmw grande passione per i motori e per l'elettronica, ma purtroppo di mappatura non ne sò niente conoscenze =0 anche se mi sarebbe piaciuto provare, ma sinceramente non mi và molto di fare esperimenti nella mia macchina o altrui creando danni, tanto vero che mi sono rivolto ad un professionista per rimappare la mia auto, almeno credo che lo sia e me lo auguro proprio, comunque ora vi posto la foto dello strumento per mostrarvi dove arriva la temperatura, il file mappato non ho modo di farvelo avere non ho la strumentazione adatta ho solo un ELM327 e non credo con quella si possa estrappolare il file, comunque vi descrivo la mappatura che mi ha fatto: la pressione del turbocompressore me l'ha aumentata di 0,25bar, come picco max in overboost mi arriva ad 1,6 bar controllato con fiatscanner, poi lui mi ha aumentato il limitatore di coppia del 35% sia ai bassi che agli alti e mi ha dato una ritoccata al limitatore di fumi ma non ricordo di quanto e mi ha modificato preaccensioni e anticipi delle accenzioni primarie il rimappatore  lui fà anche barche di lusso pescherecci autobus camion ed ecc ecc, loro dicono come anche scritto sul loro sito di avere collaborato con varie case automobilistiche tedesche e di avere acquisito l'esperienza necessaria li sarà vero?' BOO, comunque parlandoci di persona mi ha dato fiducia, per chi mi ha chiesto prima se la mappatura è stata fatta di persona o online, vi dico che è stata fatta di persona qui in Ancona nella mia citta e l'abbiamo provata insieme più volte in strada, lui doveveva venire qui in Ancona per lavorare sù una barca ed ha fatto anche la mia Auto.

Comunque riguardo la temperatura del mio motore se fosse stato un benzina non mi sarei preoccupato più di tanto visto che i motori moderni di oggi lavorano a temperature elevatissimi, per esempio da noi La mini a benzina apre il termostato intorno ai 110 gradi e aziona la ventola intorno hai 115 ed è per questo che hanno eliminato l'idicatore della temperatura per non far spaventare i clienti, ma un diesel è diverso, la temperatura di combustione di un diesel è più che doppia rispetto al benzina, nel diesel che lavora in eccesso di aria non tutta l'aria partecipa alla combustione, solo quella in prossimità del getto dell'iniettore partecipa attivamente alla combustione, la rimanente aria che si chiama secondaria e terziaria serve a raffreddare il motore soprattutto il pistone, perciò l'aumento della temperatura acququa mi preoccupa non poco, perchè mi fà pensare che ci sia poca aria secondari e terziaria, ma mi sembra alquanto improbabile visto che mi ha alzato la turbina di 0,25 bar, a questo punto non sò più che pensare se sia normale o meno o se abbia esagerato con gli anticipi come ha detto qualcuno in precedenza, comunque l'ho rimappata ad aprile e fin'ora nessun danno, però ce da dire che quando la tiro in allungo massimo ci stò 3 minuti e poi lascio proprio perchè mi preoccupa il fatto della temperatura, in rilascio nel giro di un minuto la temperatura torna nella norma

n64k.jpg
 
Uploaded with ImageShack.us
 
Link to comment
Share on other sites

Mi è venuta in mente una cosa, al momento della mappatura il tipo mi fece un controllo generale dell'auto in diagnosi e venne fuori che il primo iniettore non lavora proprio bene, al minimo il secondo e quarto cilindro lavorava con valori prossi ad 1, mentre il primo lavorava intorno a 3, mentre il terzo per compensare il primo lavorava a circa -2 con una differenza tra il primo ed il terzo di 4 punti che non è poco, mi viene spontanea la domanda può questo iniettore far si che lavorando male fà innalzare la temperatura motore? possibile che con la mappatura originale forse meno pompata il problema non si manifestava anche con l'iniettore messo così??

Comunque sù strada non si sente affatto che un iniettore non lavora bene, era perfetta sia prima che adesso, niente vibrazioni ed avviamenti perfetti!!

BOOOOOOOOOOOOOOOOOOOO

Link to comment
Share on other sites

Mi è venuta in mente una cosa, al momento della mappatura il tipo mi fece un controllo generale dell'auto in diagnosi e venne fuori che il primo iniettore non lavora proprio bene, al minimo il secondo e quarto cilindro lavorava con valori prossi ad 1, mentre il primo lavorava intorno a 3, mentre il terzo per compensare il primo lavorava a circa -2 con una differenza tra il primo ed il terzo di 4 punti che non è poco, mi viene spontanea la domanda può questo iniettore far si che lavorando male fà innalzare la temperatura motore? possibile che con la mappatura originale forse meno pompata il problema non si manifestava anche con l'iniettore messo così??

Comunque sù strada non si sente affatto che un iniettore non lavora bene, era perfetta sia prima che adesso, niente vibrazioni ed avviamenti perfetti!!

BOOOOOOOOOOOOOOOOOOOO

gli iniettori sarebbero da revisionare con quei valori, ma non e quello il problema, garantito al 100%.
Link to comment
Share on other sites

Sei sicuro che la pompa acqua funzioni bene? La distribuzione quando l' hai fatta cosa e stato cambiato? Quelle pompe hanno la girante in bachelite che si sboccola e tende a girare folle sull'albero della stessa. Controlla.

mmm si lo di quel problema, perchè ho lavorato 4 anni anche alla Lancia, comunque la distribuzione l'ho fatta personalmente io a 90000km meno di un anno fà e cambiai anche la pompa se non erro la nuova mi sembra che fosse con girante in metallo ma non ci metterei la mano sul fuoco, comunque anche se fosse stata in bachelite mi sembra strano che sia già andata dopo così poco tempo e se fosse rotta in teoria dopo averla tirata il radiatore dovrebbe essere freddo ed invece, se mi fermo immediatamente inchiodando, scendendo dall'auto controllando il radiatore dovrebbe essere freddo. no??? invece è rovente con ventola accesa, i radiatori li ho lavati qualche giorno fà per scrupolo!!!

Se fosse un errore del mappatore cosa può aver combinato?? Lui mi ha detto che è normale che scaldi un'pò di più visti 35 cv in più!

Adesso te ne dico un altra, dopo avermi mappato e spostato il limitatore da 5100 5300, l'auto da 4000 a 5000 faceva paura sembrava un auto a benzina ed era impressionante ed i 35 cavalli c'erano tutti, pensa che tirava fino all'ultimo giro, quando entrava il limitatore staccava come un auto da corsa, sembrava come se qualcuno frenasse di botto staccava di netto, però non contento della coppia ai bassi l'ho richiamato e sono andato da lui che era ancona in zona a 50km, vado da lui in autostrada vedo la temperatura come ora e si accende l'avaria motore, abbiamo verificato, dava segnale non plausibile sensore pressione assoluta, lui mi dice di cambiare quello e mi sistema i bassi che ora sono buoni con una bella sfumacchiata di un secondo quando prende il turbo e poi smette subito mentre prima non fumava per niente, ma quello mi preoccupa poco perchè glie lo detto io non mi importa nulla se mi fuma basta che mi sistemi i bassi, prima della seconda mappatura gli dissi della temperatura e dell'avaria, per la temperatura mi disse che era normale! quando la provai con lui non l'ho tirata fino agli alti ma solo i bassi per vedere come andava, al ritorno mi sono accorto che l'auto non era più quella di prima agli alti, a 4000 giri cominciava un leggero calo a 4500 tira pochissimo sopra i 4500 non cammina niente proprio, mentre prima era un missile fino al limitatore, tonto è vero che ora la macchina arriva a limitatore solo  a folle ed in prima e non stacca di botto come prima ma cala gradualmente come una macchina originale, con le altre marce non riesce nemmeno ad arrivarci al limitatore, non vorrei che il tipo dopo avergli detto della temperatura ed il valore sensore pressione assoluta non plausibile per paura di qualcosa mi abbia abbassato qualcosa oltre la soglia dei 4000.. Che ne dici tu?? comunque il sensore l'ho cambiato dopo un'pò stessa storia, allora ho cambiato il covertitore di pressione che aziona la geometria variabile della turbina problema risolto, l'avaria non si ripresenta più, quindi non era un problema di mappatura ma dell'auto, per il fatto che non cammina più agli alti ho cambiato anche il debimetro ma i problema permane, la prima mappatura faceva paura agli alti ma era poco pompata i bassi, quello secondo me per paura della temperatura acqua o della questione dell'avaria motore mi ha sbassato qualcosa, almeno penso senò non si spiega!!! E comunque ora vallo a ribeccare questo che è di Bergamo

Link to comment
Share on other sites

esiste qualche software per estrappolare il file con EML327, oppura cos'altro ci vuole costa tanto il materiale?? Cmq la mappatura l'ha fatta modificando l'originale, non mettendone una già pronta, lo dimostra il fatto che con l'examiner Fiat risulta il file originale 2003, non c'è traccia di nessuna mappatura

Link to comment
Share on other sites

se la pompa acqua non funzionava non c'era bisogno di tirare l'auto,

potresti provare solo per scrupolo il voltaggio che percepisce la ecu dal sensore ntc e la temperatura del gasolio sull'apposito sensore,

infine io controllerei se c'è qualche piccola perdita di aria compressa.

d'altra parte se ti puo' rassicurare sulla mia corsa c 1.3  da quando feci la prima mappa circa 4 anni fa la temperatura si è 

subito alzata di quel pelino che fa partire la secona velocità della ventola e se vado un po' piano subito si abbassa pero' mai problemi

la ecu mi taglia solo un po' di cavalli quando sale la temperatura e nemmeno io ho mai capito cosè

Link to comment
Share on other sites

se la pompa acqua non funzionava non c'era bisogno di tirare l'auto,

potresti provare solo per scrupolo il voltaggio che percepisce la ecu dal sensore ntc e la temperatura del gasolio sull'apposito sensore,

infine io controllerei se c'è qualche piccola perdita di aria compressa.

d'altra parte se ti puo' rassicurare sulla mia corsa c 1.3 da quando feci la prima mappa circa 4 anni fa la temperatura si è

subito alzata di quel pelino che fa partire la secona velocità della ventola e se vado un po' piano subito si abbassa pero' mai problemi

la ecu mi taglia solo un po' di cavalli quando sale la temperatura e nemmeno io ho mai capito cosè

allora si vede che sbaglio a mappare. Tutte quelle che faccio la temperatura motore sale esattamente come da originale..... Mha!!!! Pensa sulla mia stilo la seconda velocità delle ventole parte solo se accendo il clima. Non e normale. Per la pompa acqua basta toccare il tubo di ritorno in vaschetta e sentire se e freddo o caldo. Oppure controllare l' apertura del termostato. Sempre se la mappa e ok chiaramente.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...